Apr 11, 17 / Tau 17, 01 23:43 UTC

Re: CHRONICLES - Verification  

Need help !, Someone can tell me why it is a blank form,i try again and again the verification form still empty .

Apr 12, 17 / Tau 18, 01 04:47 UTC

Me too, it can't be loaded.

When debug the page, I see the following error:

Response:{"timestamp":1491972091294,"status":401,"error":"Unauthorized","exception":"com.oneworldonline.server.exceptions.UnauthorizedException","message":"No message available","path":"/account"}

Is this reason cause this problem?

  Last edited by:  ZIHANG CHENG (Asgardian)  on Apr 12, 17 / Tau 18, 01 04:48 UTC, Total number of edits: 1 time

Apr 12, 17 / Tau 18, 01 07:33 UTC

Whatever I use PC or Anroid,I only saw a blank form in loading......

Apr 12, 17 / Tau 18, 01 11:38 UTC

It still not works for me :( pleas, pleas help

Apr 12, 17 / Tau 18, 01 11:38 UTC

It still not works for me :( pleas, pleas help

Apr 12, 17 / Tau 18, 01 12:55 UTC

Same like others,cookies enabled,chrome.

Apr 12, 17 / Tau 18, 01 13:11 UTC

I can confirm that, with Chrome 48.0.2564.82, it worked and, when I retried accessing the same page after choosing, it told me I already did the survey. All green lights.

I'm just wondering how the administration will ensure the votes' "unicity", if no real documents (ID card, driving license, SSN card, etc.) have been given at the registration so, many citizens can registers with more than one "userid" at the time (and we know some of them did), giving different names, addresses, e-mails, even cellphones numbers if choosen to receive an SMS at voting time.
I'm sorry to point out that but, as I had the same problem while into a virtual world where we had no way to be sure to have "one person, one vote", we've been forced to vote "by (visible) presence" (e.g. like we're all present in webcam when voting, here).


  Last edited by:  Luca Coianiz (Asgardian)  on Apr 12, 17 / Tau 18, 01 13:24 UTC, Total number of edits: 1 time

Apr 12, 17 / Tau 18, 01 14:42 UTC

Sorry everyone for the issues with the survey site. It should be working now. I know the IT team was trying to resolve the issue yesterday, and I've tested it just a few minutes ago, and it was working for me. 

Here's the link again if anyone needs it: https://asgardia.space/en/page/chronicles/verification-survey 

Again, let us know if there's any problems with the weblink, or site on the 'Bugs' forum page.


Apr 12, 17 / Tau 18, 01 17:35 UTC

It still doesn't work for me :(

Apr 12, 17 / Tau 18, 01 19:14 UTC

It is not working for me either, I have tried several times in multiple browsers with no results :(

Apr 13, 17 / Tau 19, 01 11:02 UTC

Note not all of us can get an international news paper 

Apr 13, 17 / Tau 19, 01 15:48 UTC

Survey doesn't load for me either. I am wondering why we need the survey to be run through 1worldonline? I am happy to fill in the survey but is 1worldonline earning money from the survey participants? Why do they need to know various details about my machine, and other usage?  Why do they even need to be involved?  The forum has survey capabilities.  I don't see why 1worldonline needs to be involved. 

Apr 13, 17 / Tau 19, 01 16:21 UTC

Was wondering why not using a voting link placed for the occasion into the (L2 certified users) Profile/application's page, if not the voting form's contents directly: as far as I know, all L2 certified users are able to access their own page (to download/print the ID-certificate, at least).

Apr 14, 17 / Tau 20, 01 22:24 UTC

Greetings, here a message for Miss. Rebekah Berg,

I've seen the link posted for the "CHRONICLES - Verification" and I've noticed something I need to know if is normal or if there's some sort of bug . . .

after the selection of the option there's a text saying that the survey is completed.

Ok, so, If I refresh the page, of course, the selection remain saved, but if I close the browser (I use Firefox) and I reopen the page again, the choice made before doesn't appear anymore.

How do I know if my choice is gone correctly? Is normal if closed and reopened that page again, the choice made before doesn't appear again?

Waiting for the answer I wish you best regards.

  Last edited by:  Alessandro Raisi (Asgardian)  on Apr 14, 17 / Tau 20, 01 22:25 UTC, Total number of edits: 1 time

Apr 19, 17 / Tau 25, 01 11:36 UTC


I might have an explanation. If you close your browser your session is lost, and therefore your session cookies are probably cleared. 

I too experience the same problem if I re-launch any of my browsers. Even though I'm logged in, the choice I've made doesn't seem to be saved. 

@Administration, silly question I know, but maybe you've set too short of an expiration date for your cookies? 

  Last edited by:  John Skieswanne (Asgardian)  on Apr 19, 17 / Tau 25, 01 11:43 UTC, Total number of edits: 1 time