Pis 18, 02 / Feb 15, 18 19:10 UTC

Troubles in the choice of languages in profile  

Hello,

I would like to report a bug. I discovered languages issues in my profile today. When choosing which languages I speak, the changes appear first as applied. Then when I look at my blog, I can see languages I don't speak in my description (only my main language was right). When I go back to my profile, everything I previously made was erased. 

Pending a solution and a bug fix, I wish you a great day. 

Laura

Pis 19, 02 / Feb 16, 18 08:00 UTC

I am also having this problem, along with being unable to update my profile's image.

My secondary language(s) section does not save the correct language I had chosen. For example: "French (Canada)" is changed to "Afrikaans" after saving my profile's information. "Japanese" is also being changed to "Aramaic", and "Zulu" to "Bengali", as examples of other languages I had tried.

I don't know if this is an error with the drop-down menues or not, but it certainly makes my viewable information incorrect.


Pis 21, 02 / Feb 18, 18 00:45 UTC

Thank you for your answer. 

EDIT : I sent an email to support@asgardia.space.

  Last edited by:  Laura Jehl (Asgardian)  on Pis 21, 02 / Feb 18, 18 14:29 UTC, Total number of edits: 2 times

Pis 21, 02 / Feb 18, 18 03:40 UTC

Hello @emmeliana

Please send on this info, including an explanation of the issue you’re having to the website support team so they can take a look into the account and investigate. 

You can contact the support team here:

Support@asgardia.space