Feb 7, 17 / Pis 10, 01 21:58 UTC

BOINC project  

Thanks to all the members that have suggested it, we have set up a team on BOINC (Berkeley Open Infrastructure for Networked Computing).

Have you ever wanted to help with cutting edge scientific research, or wanted to be a part of a team that is the first to discover something? Well now you can!

We have launched an official Asgardia team on the BOINC servers which allows you to donate your unused computer processing power to science. Some of the amazing projects that you can help with are: Einstein@home which searches for pulsars and gravitational waves from the LIGO project

SETI@home which searches for signs of Extraterrestrial Intelligence through analysing radio wave data

Rosetta@home analyses protein structures and their passive folding habits to assist with disease research And many more!

Just follow the instructions provided in the link to get yourself started! https://drive.google.com/file/d/0BydyXO59FB2GUFJzR2tkbDNxODg/view?usp=sharing

Launched by Dominic Sturt Thanks to all the members of the Asgardia community who helped this to become a reality.

Special thanks to Nikari Steve Millar, and Ana Godinho for their contributions to the launch of the project

Apr 5, 17 / Tau 11, 01 05:24 UTC

I support SETI@home for several years, but one of the national teams (Asgardia wasn't yet). 

But that is irrelevant. Importantly, the still come 2008 data. Ie, this data is almost 10 years where it lay. 

If there was in them something worthy of attention, we've all overslept. 

So I support the proposal - we need a lot more participants in BOINC.

Apr 5, 17 / Tau 11, 01 08:57 UTC

@Dmitry Novoseltev we are currently on 20 of the BOINC projects ranging from SETI, to LIGO, protein folding, and the Lattice Project

Apr 5, 17 / Tau 11, 01 09:14 UTC

Thank you for offer, I know this project and I'm not going to use it. The reason is simple - it's not truly working.

Apr 5, 17 / Tau 11, 01 17:57 UTC


The following message is for the administrator to ask for an info about BOINC project . . .

I'd really love to partecipate at Boinc project, so I've downloaded the 2 files for the installation but, gave that I currently have just 1 PC, I've tryed to install it in a virtual machine first with XP and then Windows 7 and in both cases the system says this message: "The installing pakage is not supported for this type of processor core in use. Contact the product vendor" (I hope to have it translated well) tried with VirtualBox and also with VmWare.

Why it say that message? Is possible to solve this problem and if yes how I do it? I jave an Intel quad core i3 with 16 GB of RAM (physically) instead the virtual machine (with VMware) have the emulation connected to the physical core with the "Virtualizzation engine / Preferred mode" in Automatic, "Virtualize Intel VT-x/EPT or AMD-V/RVI" and "Virtualize CPU performance counters" both ON, 3 / 4 GB of RAM and about 10 (for XP) / 60 (for Vista) GB of virtual HD.

What am I doing wrong? Why it don't run in the virtual machine instead it run correctly in the physical machine? Is possible to run it in a virtual machine or it's incompatibile and if I dowload the source code and I compile it in the virtual machine, could this be the only solution?

Waiting for an answer . . .

Best regards.

Apr 5, 17 / Tau 11, 01 18:14 UTC

@petrv any prof is working?
hint: any knowledge about cloud communities, how fast they are growing, ... ( I don't want to bothering you how mainframes / supercomputers working and what is real ratio in processing time between any processor (SPARC, Intel on processor desk against path supercomputer choose a fragment for remote calculation, speed of network, speed of OS on your system, speed of yours processor whose is managed by memory manager ... etc. )  
Obviously you didn't learn computer technology on university and didn't work with calculations of CPU cycles using machine code or assembler).
If you did you will not ask for such a question.

  Updated  on Apr 5, 17 / Tau 11, 01 18:21 UTC, Total number of edits: 1 time
Reason: clarification

Apr 5, 17 / Tau 11, 01 23:06 UTC

Just a reminder to keep it civil, no personal attacks against each other. I shouldn't have to remind you again.

As far as installing BOINC on a VM. I have included the link below


Just be aware that not all projects are supported on VirtualBox at this stage

Apr 6, 17 / Tau 12, 01 10:15 UTC

@petrv than good luck with it! :)

I had very similar story starting from Honeywell GICOS system and than from mainframes until today.
My MSc. in telco and informatics is from 1995

Apr 6, 17 / Tau 12, 01 14:52 UTC

We are on BOINC project forum branch but we are Asgardians and my message is to be careful what we are  going to put as a foundation of our future technology.
So, I strongly believe that this kind of "marketing" shouldn't be our future.  

We, Asgardians, are able to make it for our-self  as we shouldn't be limited by patents, intellectual rights of others.
We have to build our strategy first and than to build our foundations - but our-self and our own. (This comes from my experience in the time I was working in Japan and I was surprise how big price they pay for developing something own. And we are on this stage now.)  

Imagine, that I will open here forum section of SoftLayer capabilities (as I'm their seller), their worldwide DCs, other clouds as AWS/Azure, of directly to promote Watson. In IBM there is so many bright ideas and imagine I will start to use Asgardian's site to make my business even it can looks as a voluntary one.

That is my point.

No hard feelings! Of-course you can working on positive promotion of this service (and many others) and you are doing fine. But allow me to have a democratic right to put mine opinion on it.

Of-course we can connect in private to discuss more if is necessary

Apr 6, 17 / Tau 12, 01 15:59 UTC

@draco which project do u run? better posted the problem in the forum of the project too, get more support. 

"usermod -G boinc $(whoami)" try this? does it work?

Apr 6, 17 / Tau 12, 01 17:39 UTC

Hi JoeT0011, the problem is not about what project I run but trying to install Boinc in a virtual machine . . . also the version of VirtualBox installed by Boinc package don't run (I have Windows 10 64 bit)

In the physical machine there's not any problem installing the software (services included of course), is just in the Virtual Machine that I can't install it. What is "usermod -G boinc $(whoami)" command you gave me? How should I use it?

By the way, I noticed that after adding a project (after many trys I've installed Boinc in the physical machine),in the "elaboration" section, the function "Display graphics" is not always activated . . . how it work? It depends on my computer or internet connection or it depends on outside intervention?

Thanks to anyone will answer.

Best regards.

  Last edited by:  Alessandro Raisi (Asgardian)  on Apr 6, 17 / Tau 12, 01 17:46 UTC, Total number of edits: 1 time

Apr 7, 17 / Tau 13, 01 17:01 UTC

sorry @draco,  i haven't tried the boinc vm app  in win10 os yet, seems u r testing different setups, interesting. just ignore the command line if it doesn't work, better find solutions of similar case or post in project forum.

 it's pity not all project have graphic as told by ppl in boinc forum, (real pity asteroid@home doesn't have a hologram graphic). if u r interested in code, c their git. enjoy

Apr 10, 17 / Tau 16, 01 18:35 UTC

I've seen but the strange thing is that other project like SETI@home that have also the graphic  display sometime it work and some other time is off, same also for  Einstein@home . . . I do not understand the reason for this behavior.

Apr 10, 17 / Tau 16, 01 20:19 UTC

there're lots of similar cases in seti or einstein forum bro, i have no experience in running seti in win10 hosts, (just tested denis and einstein in win10 vm, it's OK) suggest posting notice info & eventlog in project forum to get it solved sooner. maybe sometimes it's just the network too busy, good luck

Apr 12, 17 / Tau 18, 01 17:17 UTC

так конкретно Асгардия проектов нет и что тогда добавилось?